» Forum » LCD » Hardware » Anzeigeprobleme LCD 4x20

Anzeigeprobleme LCD 4x20

Gast - 3.9.2006 - 1:20

Hallo,

habe ein blau/weißes LCD A204-QW, sollte also mit HD44780 Controller sein.

Habe nach Verkabelungsanleitung von jalcd verlötet, und 2 mal kontrolliert

Beim Stromanschluß und auch bei Verbindung zum PC leuchten nun die 1. und 3. Zeile.

Jedoch bekomme ich weder mit smartie, noch mit jalcds eine Änderung am Display.

Porttreiber habe ich installiert, Schnittstelle steht auf ECP und auf Adresse 378.

Bitte um Tipps.

Gruß,

JohnPain

Salzi - 3.9.2006 - 12:48

hi

steht irgendwas in der "error.txt" im jaLCDs-Verzeichnis?

Gruss

Salzi

Gast - 3.9.2006 - 15:15

Hallo,

im jalcds verzeichnis gibt es noch keine error-datei.
Komisch komisch....

Gruß,

JohnPain

Salzi - 3.9.2006 - 15:35

hast du schon mal das hier empfohlene ausprobiert?

Salzi

Gast - 3.9.2006 - 16:28

Hi,

ja, die Tipps habe ich schon gelesen.

Vermute, daß evtl. ein Programm läuft das den Port blockiert?? Aber wie herausfinden?

Benutze WinXP, aber das sollte doch auch nicht das Problem sein, oder?

Gruß,
JohnPain

Mephisto - 3.9.2006 - 19:53

Ich weiß zwar nicht von welchem Port du redest ^^ (Parallel, Com?) aber normaler Weise werden diese nicht einfach belegt von einem Hintergrunddienst (ist mir jedenfalls nicht bekannt). Läuft es über den Parallel-Port?? Dort musst du im BIOS noch den Modus einstellen (EPP/EPS/... oder sowas in der Art Smilie). Stimmt das denn? Ich selber hatte noch nie ein selbstgelötetes LCD verbaut kann daher auch nur die FAQ von jalcd durchgehen. Bist du dir denn 100%ig sicher alles richtig verlötet zu haben??


Gruß
Mephi