» Forum » Kummerkasten » Software » Lizenverlängerung Avira Antivir

Lizenverlängerung Avira Antivir

Sebastian - 6.12.2009 - 0:30

Moin Moin.

Ich war die letzten drei Monate nicht in Deutschland und ohne PC. Inzwischen ist meine Lizenz für mein Avira Antivir abgelaufen. Ich möchte die Lizenz verlängern. Wenn ich auf die Homepage von Avira gehe und mein Konto aufrufe, dann kann ich aber nicht meine Lizenz verlängern. Muss ich mir jetzt Antivir neu herunterladen und mit neuer Lizenz, woher ich die auch immer bekomme, neu aktivieren? Auf der Homepage wird mir etwas von einem Key erzählt, der bei der Installation automatisch eingespielt wird. Wie funktioniert der ganze Mist?

Hab da noch ein Problem. Seit wenigen Tagen kann ich kaum mehr mit dem Internet arbeiten, weil, egal ob MSN, ICQ, das Surfen im Internet oder das Herunterladen von Daten einfach in unregelmäßigen Abständen unterbrochen wird. Mal ist die Internetverbindung nach wenigen Sekunden wieder da, mal ist sie für Minuten blockiert. Downloads brechen mal bei 1, 2, 24 oder 54 Prozent ab, ich erkenne da kein System. Virus oder mögliche Probleme beim Provider? Ist erst seit wenigen Tagen so.

Bye Seb

Mephisto - 6.12.2009 - 9:29

Bezüglich Avira Lizenz-Datei: Klick Mich

Mal im Router geschaut ob die Verbindung getrennt wird? Ob generell die Verbindung permanent da ist? So kannst du schon mal feststellen, ob es vorm Router oder hinterm Router das Problem ist. Wenn er dauerhaft online ist liegt das Problem bei dir, wenn nicht dann eher beim Provider.

Sebastian - 6.12.2009 - 11:17

Avira ist wieder aktiv. Danke.

Hab mal wieder Verbindungsprobleme gehabt. Bin dann schnell zum Router gelaufen und hab geschaut. Der ist offline, nach kurzer Zeit wieder online. Werde mal beim Provider anrufen.

Bye Seb

Sebastian - 6.12.2009 - 12:53

Stand der Dinge: Der Provider gab mir den Hinweis, den Router versuchsweise komplett vom Stromnetz zu nehmen und für einige Minuten "ruhen zu lassen". Das wär die schnellste und günstigste Variante, aber sei leider nur manchmal erfolgreich. Das Problem besteht weiterhin. Am Montag werde ich die Gerätehilfe des Providers kontaktieren. Schönes Wochenende.

Bye Seb

P.S.: Hier hab ich noch ein interessantes Thema gefunden. Den Speedport W 701 V haben wir auch *lol*:
Link

Sebastian - 8.12.2009 - 9:13

Sooo...einige Male die Hotline angerufen. "Probieren Sie doch mal den Router zu resetten". Leider ohne Erfolg. "Wir aktivieren jetzt eine Langzeitmesung, wann und wie oft sich der Router vom Internet trennt". Ok, gut. "Messung läuft zwei Tage". Kurz nach diesem Gespräch, warum auch immer, hat das Internet wieder problemlos funktioniert. Volle Geschwindigkeit und keine Unterbrechungen. Technik...pfff

Bye Seb

Mephisto - 8.12.2009 - 9:47

Dann haben sie doch was gemacht. Leitungsresett wirkt manchmal schon wunder.