» Forum » Verschiedenes » Off-Topic » SSD Fail ?!

SSD Fail ?!

p4n!c - 2.2.2011 - 16:50

Hi ihrsSmilie

Ich hab mich gestern dazu breitschlagen lassen mal meine Ssd zu brenchen obwohl es Gift für SSds ist ich weißSmilie

Nun war ich doch sehr erstaunt über das Ergebniss...

Links das Ergebniss meiner Platte/// Rechts die Sollwerte




Was haltet ihr davon ?

Gruß
Fabian

Mephisto - 2.2.2011 - 19:32

AHCI eingestellt im BIOS?

Bitte mal nen AS SSD Benchmark Screen.

p4n!c - 3.2.2011 - 15:33

Ja AHCI ist im BIOS eingestellt.

Mephisto - 3.2.2011 - 16:30

Jo aber nicht der entsprechende Treiber für installiert ;). Hast du neu Installiert oder auf die SSD geclont?

Erkennst du daran, da über der Blockgröße (grüner schriftzug) amdsata steht. Hast du Windows neu installiert oder geclont? Du solltest den Windows-Treiber nehmen (msahci), der ist momentan der Beste und unterstützt auch Trim. Das soll wohl bei AMD noch nicht so sein (Gerüchte).

p4n!c - 3.2.2011 - 16:39

Na klasse -.-
Ich hab Windows neu installiert auf der SSD deswegen wundert mich das ein bisschen...

Wie bekomme ich jetzt den Windows Treiber aktiv ?
Wenn ich beim neuen Rechner weiterbastel soll die Curical die Systemplatte werden und die Corsair für spiele.
Denke das ich dann das System nochmal neu aufsetze und die Force mittels HDD ERASE noch einmal in den Werkszustand setze

Mephisto - 3.2.2011 - 17:49

Du kannst den Treiber wechseln. Einfach beim Laufwerk den Treiber deinstallieren und bei der Neuinstallation den msahci auswählen.

Gruß